[Gatsbyで構築]ビルド時にsass-loaderやnode-sassのエラーが出た時の対処

しばらくぶりにGatsby関連のモジュールのアップデートをしたら、ビルドエラーが出た。

sass-loader

のエラーや

Node Sass version 7.0.1 is incompatible with ^4.0.0|^5.0.0|^6.0.0

が出て困った時の対処法。

スポンサーリンク

解決方法

node-sassをアンインストールしてsassをインストールしたらいいと、Stackoverflowに書いてあったので試してみた。

yarn remove node-sass

をして、

yarn add -D sass

したら問題解決できました。

あせて読みたい

タイトルとURLをコピーしました